Redis - Service Status

Database Metrics Status Issue

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 20:25 UTC

Identified

We've identified an issue currently impacting the Metrics tab in the Redis Cloud admin console. Users may experience delays in viewing database metrics.
Our team is actively working on a fix and will provide updates as they become available.

There is no impact on database connectivity or performance.

If you have any questions, please reach out to us at: support.redis.com
Posted Jan 06, 2026 - 18:39 UTC

Investigating

We are currently investigating an issue affecting metric collection on the Database Metrics tab or any related API requests.
Posted Jan 06, 2026 - 16:36 UTC