Redis - Service Status

Instance failure

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 06:03 UTC

Investigating

We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: c270
Posted Apr 04, 2025 - 05:20 UTC