Redis - Service Status

Redis Cloud - temporary connectivity issues to Admin console

Incident Report for Redis

Resolved

This incident has been resolved.
Posted May 29, 2025 - 22:07 UTC

Investigating

We’re currently investigating issues with connecting to Redis Cloud admin console (cloud.redis.io).
We will provide an update shortly.
Your database’s connectivity is not affected.
Posted May 29, 2025 - 05:46 UTC
This incident affected: Admin Console and REST API.