Redis - Service Status

Urgent maintenance

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 08:59 UTC

Monitoring

Urgent maintenance applies to all of the resources with the following pattern in their endpoint: c236,c235
Posted Mar 24, 2025 - 08:44 UTC