Redis - Service Status

Scheduled Maintenance

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 13:55 UTC

Monitoring

Service maintenance applies to all of the resources with the following pattern in their endpoint : c228, c238, c253, c259, c279, c280,
Posted Feb 05, 2025 - 10:00 UTC