Redis - Service Status

Urgent maintenance

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 18:37 UTC

Monitoring

Urgent maintenance applies to all of the resources with the following pattern in their endpoint: c304.europe-west1-2
Posted Mar 31, 2025 - 17:58 UTC