Redis - Service Status
Redis Cloud - Temporary issues with our cloud REST API
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Nov 10, 2024 - 02:45 UTC
Investigating
We’re currently investigating issues with our cloud REST API.
We will provide an update shortly.
Your database's connectivity is not affected.
Posted Nov 10, 2024 - 01:00 UTC
This incident affected: REST API.