All Redis services hosted on Microsoft Azure have now been fully recovered following the earlier Azure platform outage. We will continue to closely monitor the environment to ensure ongoing stability and performance. If you experience any issues or have questions, please contact support@redis.com.
Posted Feb 07, 2026 - 20:15 UTC
Identified
We are actively recovering service for all Redis databases hosted on Microsoft Azure after the earlier Azure platform outage. We are continuing to monitor and validate stability across the environment and will share updates as more information becomes available.
We are currently experiencing a service disruption impacting Redis Cloud databases deployed in Microsoft Azure. The disruption is related to an Azure platform issue affecting underlying infrastructure used by these deployments.
Our engineering and operations teams are actively investigating, coordinating with Microsoft, and working to restore service as quickly as possible.
For assistance or questions, please open a support ticket at support@redis.com.
Posted Feb 07, 2026 - 15:45 UTC
Investigating
We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: azure