Redis - Service Status

Database Metrics Status Issue

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 18:34 UTC

Investigating

We are currently investigating an issue affecting only metric collection on the Database Metrics tab or any related API requests.
Posted Dec 10, 2025 - 11:00 UTC
This incident affected: Admin Console.