Redis - Service Status

Network Issues

Incident Report for Redis

Resolved

This incident has been resolved.
Posted May 16, 2025 - 19:21 UTC

Investigating

We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: c236
Posted May 16, 2025 - 19:20 UTC