Redis - Service Status
Redis Cloud - Periodic maintenance for the admin console
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Oct 20, 2024 - 09:41 UTC
Monitoring
We’re currently performing periodic maintenance for the Redis Cloud admin console, which may impact your access to it (cloud.redis.io).
Your database’s connectivity is not affected.
Posted Oct 20, 2024 - 09:17 UTC
This incident affected: Admin Console and REST API.