Redis - Service Status

Urgent maintenance

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 02:41 UTC

Monitoring

Urgent maintenance applies to all of the resources with the following pattern in their endpoint: c293.eu-central-1-1
Posted Apr 19, 2025 - 00:32 UTC