Redis - Service Status

Scheduled Maintenance

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 08:35 UTC

Monitoring

Service maintenance applies to all of the resources with the following pattern in their endpoint : c1, c336, c284, c329, c56, c251, c282
Posted Feb 06, 2025 - 08:03 UTC