Redis - Service Status

Instance Failure

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 21:59 UTC

Investigating

We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: c36471
Posted Mar 04, 2025 - 21:28 UTC