Redis - Service Status

Redis Cloud - Periodic maintenance for the admin console

Incident Report for Redis

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 09:58 UTC

Investigating

We’re currently performing periodic maintenance for the Redis Cloud admin console, which may impact your access to it (cloud.redis.io).
Your database’s connectivity is not affected.
Posted Mar 23, 2025 - 09:41 UTC
This incident affected: Admin Console and REST API.